php5-filter

PHP 5.2から5.3に変わるとき,いくつかのextensionsがCoreにincludeされるようになったため,他のアプリケーションのインストールの際にトラブル発生.

以下で対処.

See: http://forums.freebsd.org/showthread.php?t=13191

ほか,/usr/local/etc/php/extensions.iniから以下を削除

1 extension=pcre.so
2 extension=spl.so